Как конфигурировать поддержку версий браузеров в Compass?

Собственно, вопрос: как конфигурировать поддержку версий браузеров с помощью вот этих переменных в компасе? http://compass-style.org/reference/compass/support/

$browser-minimum-versions
$legacy-support-for-ie7
$legacy-support-for-ie8

Подключил @import "compass/support"
Написал в sass-файле соответствующие переменные с необходимыми значениями, перегрузил компасс, но в компилируемом css никаких изменений не произошло.

Предположу, что значение этих переменных только поможет использовать другие функции компаса при написании своего кода (список возможных функций смотри на странице документации, которую кинул).

Например

@include prefixed-properties(css-animation, $animation-support-threshold,
  (animation-name: foo, animation-duration: 2s)
);

Или чтобы увидеть изменения (снова предполагаю) подключить плагины, которые используют компасовые функции и миксины, работающие с теми переменными, что ты определил.

оказывается все намного проще, просто мой компас младше, чем документация и она устарела уже

WARNING: Compass has changed how browser support is configured. The following configuration variables are no longer supported: $legacy-support-for-ie6, $legacy-support-for-ie7, $legacy-support-for-ie8, $legacy-support-for-mozilla.Details: http://compass-style.org/help/documentation/tuning-vendor-prefixes/

и переменные нужно было писать до подключения компаса в sass-файле.

Тут меня удивил компас.

Есть переменная $browser-minimum-versions: (ie: ‘11’) которая указывает, какие версии минимум поддерживать.

Но есть переменные:
$graceful-usage-threshold: 0.1
$critical-usage-threshold: 0.01
(число означает процент пользователей, которым нужны костыли\префиксы) По-умолчанию это 0.1 и 0.01% соответственно.

Получается что, по-умолчанию, если процент пользователей, которым нужен костыль составляет больше 1%, то хоть какую версию браузера ie в переменной $browser-minimum-versions ты не пиши, все равно opacity будет у тебя с костылем. Вот, например у меня минимальная поддержка до версии IE11, но так как я не перебил threshold переменные по-умолчанию, переменная, в которой я указал минимальную версию IE для поддержки компасу до одного места и он всеравно будет фигачить костыли :)

/* Content for ie 8.
Min version: 11.
User threshold to keep: 0.1%. If ie 8 are omitted: 4.46163%. */
filter: progid:DXImageTransform.Microsoft.Alpha(Opacity=0);
opacity: 0;

1 Симпатия